Landmark Systems - MS Office Activation on Cloud1 – Détails de l'incident

Tous les systèmes sont opérationnels

MS Office Activation on Cloud1

Résolu
Performances dégradées
Signalé le il y a 4 moisA duré environ 6 heures

Concernés

Cloud 1 (cloud1.landmarksystems.co.uk)

Performances dégradées depuis 9:09 AM à 12:12 PM, Opérationnel depuis 12:12 PM à 2:57 PM

Mises à jour
  • Résolu
    Résolu

    We are pleased to advise that this incident has now been resolved and that services have been stabilised. We apologize for the inconvenience caused.

  • Surveillé
    Surveillé
    We implemented a fix and are currently monitoring the result.
  • Détecté
    Détecté

    We have been made aware that MS Office has been deactivated on Cloud1. We are currently working to rectify this as soon as possible. We apologise for any inconvenience this may have caused.