Landmark Systems - Office Activation on Cloud 1 – Incident details

All systems operational

Office Activation on Cloud 1

Resolved
Degraded performance
Started 2 months agoLasted 4 days

Affected

Cloud 1 (cloud1.landmarksystems.co.uk)

Degraded performance from 9:31 AM to 1:36 PM, Operational from 1:36 PM to 7:53 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    This issue has been reported as resolved and we are continuing to monitor.

  • Investigating
    Investigating

    We are aware of a Microsoft Office Activation Issue on Cloud 1. This is currently being attended to and updates will be provided in due course. We do apologize for any inconvenience this may cause.