Landmark Systems - Geofolia Sign In – Incident details

All systems operational

Geofolia Sign In

Resolved
Major outage
Started 22 days agoLasted 2 days

Affected

Geofolia Hosted

Major outage from 7:44 AM to 3:32 PM, Operational from 3:32 PM to 8:14 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    This issue has now been resolved and we are continuing to monitor.

  • Investigating
    Investigating

    We have been informed that users are unable to sign into Geofolia at present.

    We are working to resolve this issue, and will provide updates as soon as possible. We apologise for the inconvenience caused.