Landmark Systems - PearAgri outage – Incident details

All systems operational

PearAgri outage

Resolved
Operational
Started 2 months agoLasted 12 days

Affected

PearAgri

Major outage from 7:48 AM to 8:12 AM, Under maintenance from 8:12 AM to 8:44 AM, Major outage from 8:44 AM to 10:56 AM, Under maintenance from 10:56 AM to 11:49 AM

Updates
  • Resolved
    Resolved

    The issue has been identified and resolved inside of PEAR

  • Monitoring
    Monitoring

    PEAR is accessible again, we will continue to monitor the situation

  • Investigating
    Investigating

    PEAR is inaccessible, we are working on resolving now

  • Monitoring
    Monitoring

    PearAgri is now accessible

  • Investigating
    Investigating

    PearAgri cannot be accessed at the moment.