Landmark Systems - Direct Bank Feed Setup with Truelayer – Incident details

All systems operational

Direct Bank Feed Setup with Truelayer

Resolved
Partial outage
Started 3 months agoLasted 24 days

Affected

Third Party Services

Partial outage from 1:18 PM to 9:18 AM, Operational from 9:18 AM to 4:14 PM

TrueLayer

Partial outage from 1:18 PM to 9:18 AM, Operational from 9:18 AM to 4:14 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Update

    A fix has been deployed and is being monitored. However, if you are making use of Direct Bank Feed, you may be presented with an error message. If this is the case, please remove the link to your bank feed, and set it up again. This will resolve the error. Alternatively, call us on 01798 877100 for assistance.

  • Monitoring
    Monitoring

    A fix has been deployed and we are monitoring the status.

  • Investigating
    Investigating

    We have become aware of a change in TrueLayer's Open Banking Authentication which is affecting the setup of NEW Direct Bank Feeds only.

    We are liaising with TrueLayer to have this issue resolved urgently and apologise for any inconvenience caused.

    Please note that this issue is only affecting NEW Bank Feed Setups on KEYPrime Accounts. KEYinfinity users remain unaffected and can continue to create new banking connections as per normal.